Problems using Libby on iOS 9 and older web browsers

As of October 2021, Libby is no longer supported on iPhones and iPads running iOS 9. This is because of a recent change made by Libby's web certificate provider (learn more about their change).

This change may also affect those trying to use libbyapp.com in older web browsers.

Affected users may see security warnings in Libby or have trouble using some or all of Libby's features, including signing in, browsing, borrowing, or loading content.

To continue using Libby:

If updates aren't available, please switch to another device supported by Libby.